SSL Certification issue
Incident Report for retrain.ai Communication
Resolved
The issue has been resolved.
Posted Jun 27, 2024 - 12:04 UTC
Identified
We have identified the issue, and are working on a fix.
Posted Jun 27, 2024 - 12:01 UTC
Investigating
We are investigating a production issue related to the SSL certification of retrain.ai.
A follow-up notification will be sent once the issue is identified and we have more information on the issue.
Posted Jun 27, 2024 - 11:35 UTC
This incident affected: Talent Intelligence Platform (Login / SSO).